VSPS build topic

Traditionele bronapparaten zoals CD-, DVD- en platenspelers.
(streaming-/computeraudio graag in de daarvoor aangewezen forumgroep)

Moderators: Barry2001, Beheerdersteam

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

VSPS build topic

Berichtdoor Lohengrimas » di 19 sep 2017, 19:43

Platenspelertje opgeknapt, nu nog een leuke DAC! Bij Richard Murdey (http://phonoclone.com/ind.html) heb ik een set bordjes voor een VSPS besteld, dus daar ga ik de komende tijd mee aan de slag. Alvast een plaatje voor de leuk.

Ik sta nu nog wel voor twee keuzes waar de experts misschien een mening over hebben:

-Apart kastje voor de voeding, of alles in 1? Murdey adviseert twee losse kasten, maar dat is weer meer gedoe en ik denk dat een trafo+bordjes ineen een stabieler kastje oplevert. Bovendien vind ik het wel fijn om niet honderd kastjes in het rek te hebben.

-Integreren tot volwaardige preamp door een passieve volumecontrole in te bouwen, met een switchmogelijkheid voor meerdere bronnen. Ik ga de VSPS gebruiken met een gainclone en heb nog een 50k Alps-potmeter liggen, en nog wat RCA-aansluitingen. Ombouwen tot pre met volumeregeling en schakeling is dus niet heel moeilijk. Bij te grote problemen met aarding en dergelijke is het daarentegen minder handig... Of kan het gewoon?
FullSizeRender.jpg

Gebruikersavatar
Leeuwarden
Berichten: 6129
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: VSPS build topic

Berichtdoor Leeuwarden » di 19 sep 2017, 20:11

Ik had hem eerst in twee kastjes en later in één kastje. Geen verschil wat mij betreft.

Ik heb nog nooit een passieve pre gehoord die goed klonk. M.i. moet er in ieder geval iets van een buffer (B!) tussen.

VSPS is in ieder geval een bijzonder goede keuze!

Gebruikersavatar
Leeuwarden
Berichten: 6129
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: VSPS build topic

Berichtdoor Leeuwarden » di 19 sep 2017, 20:13

Oh ja, neem ietsje overbemeten trafo's. De meningen daarover zijn zeer positief.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » di 19 sep 2017, 20:36

Thanks voor de bemoedigende feedback, @Leeuwarden. Bedoel je met overbemeten trafo's 50 VA (Murdey heeft 25-50VA in de handleiding staan) of echt groot, zeg 160VA+?

De maker van de Audiosector-gainclonekit adviseert helemaal geen buffer op de GC en dat werkt eigenlijk prima, in mijn situatie. Nou verandert dat misschien wel in het geval van phono, maar ik denk dat dat een kwestie van experimenteren/meten wordt.

Gebruikersavatar
Leeuwarden
Berichten: 6129
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: VSPS build topic

Berichtdoor Leeuwarden » di 19 sep 2017, 21:14

Ik weet niet meer hoeveel VA ik gebruikte. Was overigens wel helemaal dual mono.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » wo 20 sep 2017, 11:13

Tjek. Vandaag een 50 VA-Sedlbauer trafo opgehaald. Marktplaatsoffer I couldn't refuse. Dat wordt lekker bouwen van het weekend als Conrad op tijd doorkomt :)

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » di 03 okt 2017, 13:31

Goed, alles binnen in de post, kassie gehaald, solderen maar. Het ging allemaal vrij voorspoedig tot het moment van aansluiten... Ik kon geen voltagemeting krijgen op de printplaat van de dioden en de condensatoren op de plaat van de voorversterker zelf. Net op tijd weer af kunnen koppelen voordat ze uitelkaar ploften. Plusjes en minnetjes zaten toch echt aan de goede kant, dacht ik zo... Wat zou de reden kunnen zijn dat het zo misgaat?
IMG_1986.JPG

Gebruikersavatar
John P
Berichten: 2052
Lid geworden op: do 06 nov 2008, 15:04
Locatie: Maastricht

Re: VSPS build topic

Berichtdoor John P » di 03 okt 2017, 13:42

Komt er wel de goede spanning uit de trafo? Zo ja , maak eens wat grote foto's van de aansluiting en het soldeerwerk.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » di 03 okt 2017, 14:10

John P schreef:Komt er wel de goede spanning uit de trafo? Zo ja , maak eens wat grote foto's van de aansluiting en het soldeerwerk.


Dacht ik eerst ook aan, ja, dat ik de dioden had omgedraaid ofzo en dat V++ met V-- verwisseld was. Boel leeggehaald en nu doorgemeten; krijg gewoon keurig 12v uit de +-kant van het powerbordje en -12v uit de --kant...

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » di 03 okt 2017, 19:48

Goed, alles uit elkaar gehaald, nagekeken, inelkaar gezet en nog steeds niks. Geen led, geen meetbare stroom. Voordeel: deze keer werden de LM1812/LM1912\s niet heet en zijn de condensatoren niet ontplofd... Nog steeds geen clue wat er aan de hand is.

Gebruikersavatar
Leeuwarden
Berichten: 6129
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: VSPS build topic

Berichtdoor Leeuwarden » di 03 okt 2017, 20:01

Heb je spanning na de gelijkrichters?

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » di 03 okt 2017, 20:10

Leeuwarden schreef:Heb je spanning na de gelijkrichters?


Nee, dus niet als ik het andere bordje aansluit. Wel als ik alleen het diodenbordje aansluit.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » ma 09 okt 2017, 12:06

Vandaag via dat Amerikaanse forum contact gehad met de maker van de prints. Hij stelde dat ik per ongeluk de + en de - van de power supply heb omgedraaid, maar dat lijkt me sterk: alle draadjes kloppen gewoon. Hij heeft me aangeraden op het voltage na de dioden te meten, maar dan zonder het printje van de versterker aan te sluiten. Als het goed was zou ik dan ongeveer 25% van het voltage (zo rond de + en - 3V) moeten meten, maar ik meet gewoon waarden rond de twaalf volt. Wat is hier aan de hand? Kapotte dioden? Wonky transformer?

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 8126
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo
Contacteer:

Re: VSPS build topic

Berichtdoor Barry2001 » ma 09 okt 2017, 12:26

Wat een vreemd ontwerp, sorry. Geen HF ontkoppeling (bv 100nF) op de regulators alleen elco's, de opamp heeft helemaal geen ontkoppeling. C8 en C9 zijn daarvoor bedoelt denk ik (zitten op de verkeerde plaats, zeker een opamp die veel staat te versterken zoals hier ontkoppel je op de pin) maar zijn ook helemaal niet bestukt. Wat dit in jou opstelling kan betekenen, tsja. Wie weet staat de handel te oscilleren wat me niet zou verbazen. Gaat daardoor veel stroom trekken waardoor je voeding onderuit gaat. Hoe kom je hierachter, door met een scoop je voeding te bekijken.

Gebruikersavatar
Leeuwarden
Berichten: 6129
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: VSPS build topic

Berichtdoor Leeuwarden » ma 09 okt 2017, 12:55

Maakt 1 van die grote C's ook onbedoeld ergens contact?

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » ma 09 okt 2017, 12:59

Leeuwarden schreef:Maakt 1 van die grote C's ook onbedoeld ergens contact?


Denk het niet, heb ze aan alle kanten afgeplakt om contact te voorkomen.

Gebruikersavatar
Leeuwarden
Berichten: 6129
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: VSPS build topic

Berichtdoor Leeuwarden » ma 09 okt 2017, 13:06

Dan zou ik het verder niet weten. Heb twee (andere dat deze trouwens) versies in elkaar gezet in het verleden en beide werkten probleemloos en tot zeer grote tevredenheid. Zowel qua geleverde spullen als geluidskwaliteit.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » ma 09 okt 2017, 13:09

Leeuwarden schreef:Dan zou ik het verder niet weten. Heb twee (andere dat deze trouwens) versies in elkaar gezet in het verleden en beide werkten probleemloos en tot zeer grote tevredenheid. Zowel qua geleverde spullen als geluidskwaliteit.


Desondanks bedankt voor je hulp, ik ga de boel maar weer eens nalopen.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » wo 11 okt 2017, 13:35

Even headdesken hoor: ik me maar afvragen waarom het ding het niet deed na het vervangen van de regulators en de condensatoren... Bleek er gewoon een draadje los te zitten in het kroonsteentje. De VSPS staat nu vrolijk te spelen.

Gebruikersavatar
cool
Berichten: 692
Lid geworden op: ma 09 okt 2006, 11:35
Locatie: Den Haag

Re: VSPS build topic

Berichtdoor cool » wo 11 okt 2017, 13:49

Als je de trafo een halve slag had gedraaid was de kroonsteen met draadjes niet nodig zo te zien...

Gebruikersavatar
bas focal m180
Berichten: 4118
Lid geworden op: vr 17 okt 2008, 14:03
Locatie: nijmegen
Contacteer:

Re: VSPS build topic

Berichtdoor bas focal m180 » wo 11 okt 2017, 14:59

cool schreef:Als je de trafo een halve slag had gedraaid was de kroonsteen met draadjes niet nodig zo te zien...

Scherp gezien.

Heeft TS dit niet gezien of is hier een rede voor?

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » wo 11 okt 2017, 15:51

bas focal m180 schreef:
cool schreef:Als je de trafo een halve slag had gedraaid was de kroonsteen met draadjes niet nodig zo te zien...

Scherp gezien.

Heeft TS dit niet gezien of is hier een rede voor?


Is een reden voor: de draadjes van de Sedlbauer-trafo zijn blijkbaar van een soort gecoat koper, het soldeer weigert eraan te hechten. Ook is het C14 blokje stuk, ik moet nog even een nieuwe halen.

Gebruikersavatar
ray5150
Berichten: 20113
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: VSPS build topic

Berichtdoor ray5150 » wo 11 okt 2017, 17:46

Dat heet trafolak en moet je er eerst afkrabben met een scherp mesje, daarna kun je aan de draden solderen...
Zonder die lak was de trafo één grote kortsluiting.

Gebruikersavatar
Lohengrimas
Berichten: 141
Lid geworden op: wo 03 aug 2016, 17:06
Locatie: 070

Re: VSPS build topic

Berichtdoor Lohengrimas » wo 11 okt 2017, 18:24

ray5150 schreef:Dat heet trafolak en moet je er eerst afkrabben met een scherp mesje, daarna kun je aan de draden solderen...
Zonder die lak was de trafo één grote kortsluiting.


Goeie, Ray. Ik ben duidelijk te n00b voor dit soort dingen :) Ik ga het rechtzetten als ik de nieuwe C14-aansluiting binnen heb.

Gebruikersavatar
cool
Berichten: 692
Lid geworden op: ma 09 okt 2006, 11:35
Locatie: Den Haag

Re: VSPS build topic

Berichtdoor cool » do 12 okt 2017, 13:01

C14: Neem er dan wel een met een zekering, of anders een losse paneelzekeringhouder.
En je hebt vast nog wel ergens een stukje netsnoer met groen/geel draadje erin voor de massa :D
Succes!


Terug naar “Bronnen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten