fout in Ortofon ULM60 platenspeler element

Traditionele bronapparaten zoals CD-, DVD- en platenspelers.
(streaming-/computeraudio graag in de daarvoor aangewezen forumgroep)

Moderators: Barry2001, Beheerdersteam

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » do 30 aug 2018, 11:15

hier staat een Dual SC714Q waarvan het rechter kanaal 10 db meer output geeft dan het linker kanaal.

Na wat zoekwerk ben ik tot de veststelling gekomen dat de fout in het element zit.
Het vervangen van het element lijkt dan de meest evidente keuze, maar ... de SC714Q is zo'n exoot die met een Dual ULM toonarm is uitgerust en daar past dus alleen een Dual (Ortofon) ULM 50, 55 of 60E op.

Het is wel mogelijk om via een kit een 1/2" element te plaatsen, maar dan 1. is het voordeel van de ULM arm deels weg, 2. zo'n adapter kost evenveel als de waarde van de speler.

Mijn vraag is of zo'n element zelf te repareren valt. Ik heb ook geen flauw idee wat er fout zou kunnen zijn want als de naald volledig wordt ingebracht gaat de kanaalscheiding uit balans, maar als ze slechts half wordt ingebracht is ze namelijk wel in balans, echter met te weinig dynamiek.

Het element is een ULM60E en de naald origineel DN160E
Ik heb de test over gedaan met een nieuwe naald (weliswaar DN155E) en dat gaf hetzelfde resultaat.

ulm storing.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
John P
Berichten: 2219
Lid geworden op: do 06 nov 2008, 15:04
Locatie: Maastricht

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor John P » do 30 aug 2018, 11:22

Bij Dual is de "stekker"aan het einde van de arm, waar je het element op zet een bekende ellendeling. Het contact met het element wordt met de jaren slechter door ophoping van vuil. Dit is op te lossen door schoon te maken met een glasfiberborsteltje. Als je dat nog niet gedaan hebt moet je dat zeker eerst proberen.
Edit: ik zie dat dit geen normale Dual arm is. Verder heb ik dan ook geen advies en kruip weer onder een steen.
Waar een weg is is ook een omweg.

Gebruikersavatar
Pjotr
Berichten: 18829
Lid geworden op: do 26 aug 2004, 18:34
Locatie: bollenstreek

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor Pjotr » do 30 aug 2018, 11:52

Meestal vergaat er niks aan de body van zo'n element maar is het de naald met ophanging die verouderen. Tenzij het een keer zwaar mechanisch mishandeld is. Gezien de leeftijd kan het best zijn dat de rubberen ophanging van de naald uitgedroogd is. Meestal is het met een nieuwe naald opgelost. Maar in jouw geval bood dat dus geen soelaas. Kun je niet zelf van een stukje cabonplaat of evt. epoxy printplaat een verloop naar 1/2 inch knutselen? Voor Dual reserve onderdelen kun je ook even bij deze knul kijken: https://www.dualfred.de/index.php?XTCsi ... oq98ao6k01 Hij is redelijk van prijs. Misschien een compleet nieuwe 1/2 inch headshell?
Peter de Jong

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » do 30 aug 2018, 11:55

John P schreef:Bij Dual is de "stekker"aan het einde van de arm

dat is inderdaad zo John, was ook op mijn SC704 het geval.
De SC714Q heeft dat systeem eveneens en ik heb er bij wijze van test de adapter van de SC704 eens aangehangen (jaja, met een elastiekje :oops: , maar het werkt wel). Na voldoende tegengewicht te hebben aangebracht deed dat element van de SC704 het prima.

De enige verdachte die voor mij overblijft is het ULM element zelf.
De vraag die ik mezelf stel, wat kan daar fout aan zijn zodat de half ingeschoven naald wel een gelijk (maar zwak) stereobeeld geeft en de volledig ingeschoven naald niet.

704.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » do 30 aug 2018, 12:06

Pjotr schreef:Meestal vergaat er niks aan de body van zo'n element maar is het de naald met ophanging die verouderen.

dat dacht ik dus ook, vandaar dat ik me die DN155E aangeschaft heb, maar die geeft hetzelfde resultaat.
Nu is het wel zo dat deze DN155E uit een oude stock komt en misschien eveneens hetzelfde probleem heeft dan de originele DN160 !
Anderzijds gaat de overgang van gelijk naar ongelijk stereobeeld vrij bruusk. Tot een bepaalde diepte gaat het goed en dan plots 1mm verder komt onmiddellijk de onbalans.

Pjotr schreef:Kun je niet zelf van een stukje cabonplaat of evt. epoxy printplaat een verloop naar 1/2 inch knutselen?

dat is perfect mogelijk en heb ik reeds overwogen. Wat ik echter niet reserve heb is dat blokje met contacten en verbindingsdraden. Ik heb dit ook nog niet gunstig gevonden.
De originele adapter is te koop aan 195 euro (no-deal want de speler kost nog niet de helft).
Een namaak adapter is te koop bij een handige Harry uit Polen, die vraagt er rond de 50 euro voor.
Een nos ULM element met namaak naald kost 100 euro.

Dualfred is een alternatief en misschien niet duur, maar het staat allemaal niet in verhouding tot de waarde van de speler.
Dat adapter kost bij hem 99 euro + verzending.

Als doehetzelver wil je trouwens nog net die laatste stap zetten om te onderzoeken wat er met het element aan de hand kan zijn.

Gebruikersavatar
Pjotr
Berichten: 18829
Lid geworden op: do 26 aug 2004, 18:34
Locatie: bollenstreek

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor Pjotr » do 30 aug 2018, 12:15

Denk dat als je de oorzaak echt wilt vinden dat je niet aan destructief onderzoek ontkomt...

Als ie nog de moeite waard is zou dan in dit geval dan uit een leuk stukje Ebben of Mahonie zelf een nieuwe body knutselen en er een AT95E in stoppen. Speciaal aansluitplugje heb je dan niet meer nodig. Heb je trouwens de hele bedrading van de speler ook goed nagelopen? Kan best dat ie ook brak is na zoveel jaar.
Peter de Jong

Gebruikersavatar
John P
Berichten: 2219
Lid geworden op: do 06 nov 2008, 15:04
Locatie: Maastricht

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor John P » do 30 aug 2018, 12:22

Ik denk dat een ortofon OM5 (of beter) een betere match is met die lichte armpjes.
Waar een weg is is ook een omweg.

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » do 30 aug 2018, 12:29

Pjotr schreef:Als ie nog de moeite waard is zou dan in dit geval dan uit een leuk stukje Ebben of Mahonie zelf een nieuwe body knutselen en er een AT95E in stoppen. Speciaal aansluitplugje heb je dan niet meer nodig.


heb ik reeds gedaan met een AT95E. Die body is constructief niet echt nodig denk ik want hij kan er gewoon rechtstreeks op geschroefd worden, dat is weer gewicht minder want het balansgewicht haalt het nog net.
Hij is op die manier ook niet meer over de lengte afstelbaar.
Hoe het klinkt weet ik nog niet want moet de draadjes nog omsolderen en die heb ik niet bij de hand.

at95.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » do 30 aug 2018, 12:33

John P schreef:Ik denk dat een ortofon OM5 (of beter) een betere match is met die lichte armpjes.

absoluut, dat zou zowat hetzelfde element moeten zijn als de voorgaande ULM series met min of meer dezelfde compliantie.

In de SC704 zit nu een OM10. Die kan ik er eens uit halen en kijken of ik in het 1/2" deel, de lippen eraf kan halen en een montagegat met schroefdraad (of insert) kan voorzien op de plaats waar de ULM wordt gemonteerd.

om10.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 12015
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor Ah!buis » do 30 aug 2018, 12:44

Stel dat er ooit tegen het buisje waar de naald aanzit heeft gestoten en daarmee wat naar binnen gedrukt.Aan het andere uiteinde zit een magneet en net daarvoor een soort rubber ringetje om de boel op z'n plaats en in 't midden te houden.Met naar binnen drukken zit de magneet dan ook te ver naar binnen.
Misschien proberen of het stangetje met naald wat naar buiten te trekken is ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » do 30 aug 2018, 14:45

Ah!buis schreef:Misschien proberen of het stangetje met naald wat naar buiten te trekken is ?
Anne

als ik de cantilever met naald iets naar buiten trek dan komt het stereobeeld goed maar is het geluidsniveau veel te zwak.

Ik probeer te begrijpen hoe deze OM serie van Ortofon in elkaar zit, want ze is toch iets afwijkend van de klassieke modellen.
Op het internet kan ik neergens een speaded view vinden.
Zal vanavond eens proberen een detailfoto te nemen van hoe die ruimte eruit ziet waar de cantilever in past. In de hoeken staan alvast staafjes inline met de cantilever.

Gebruikersavatar
Pjotr
Berichten: 18829
Lid geworden op: do 26 aug 2004, 18:34
Locatie: bollenstreek

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor Pjotr » do 30 aug 2018, 14:54

asterduc schreef:
Pjotr schreef:Als ie nog de moeite waard is zou dan in dit geval dan uit een leuk stukje Ebben of Mahonie zelf een nieuwe body knutselen en er een AT95E in stoppen. Speciaal aansluitplugje heb je dan niet meer nodig.


heb ik reeds gedaan met een AT95E. Die body is constructief niet echt nodig denk ik want hij kan er gewoon rechtstreeks op geschroefd worden, dat is weer gewicht minder want het balansgewicht haalt het nog net.
Hij is op die manier ook niet meer over de lengte afstelbaar.
Hoe het klinkt weet ik nog niet want moet de draadjes nog omsolderen en die heb ik niet bij de hand.

at95.jpg

Zou de juiste postie wel met een simpel Bearwald kartonnetje/malletje even afchecken. En voor een element als dit (en een OMxx kun je natuurlijk direct kabelschoentjes aan de armbedrading solderen.
Peter de Jong

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » zo 02 sep 2018, 0:08

ik heb beide spoelen uitgemeten en de waarden zijn gelijk, 563 ohm, zowel links als rechts.

van het binnenwerk, waar het cantilever in het element gaat, heb ik gepoogd een foto te nemen. Het beste resultaat heb ik bekomen met de smartphone en een loupe tegen de lens en met flitslamp om in de duistere koker te kijken.
Op één foto lijkt het alsof de kunststof achteraan is gebroken, maar op de andere foto lijkt dit dan weer niet zo.

ulm60_0 fres.jpg


ulm60_2.jpg


ulm60_3.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » zo 02 sep 2018, 0:31

nog wat beelden naar de 4 hoeken binnenin het element tonen geen echte schade.

ulm60_4.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
asterduc
Berichten: 3959
Lid geworden op: vr 12 aug 2005, 20:24
Locatie: Schilde, Antwerpen, B

Re: fout in Ortofon ULM60 platenspeler element

Berichtdoor asterduc » zo 02 sep 2018, 11:03

PROBLEEM OPGELOST

de spoel had ik zowel ohms als inductief, met en zonder naald nagemeten en beide kanalen meten perfect gelijk.

Met beide naalden was er een identieke onbalans.

Iets moet het magnetisch veld beïnvloedt hebben. De enige verdachte die ik nog kon vinden was de klemveer. Ik vermoed dat deze dient om de naald vast te houden.
Of heeft die nog een andere functie? Massa geleding misschien?

De veer liet zich er eenvoudig uit trekken.
Het element speelt nu perfect met beide naalden. Prima stereobeeld, goede dynamiek en geen vervorming.

ulm60E_01.jpg


ulm60E_03.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.


Terug naar “Bronnen”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten