Hulp gevraagd voor Meten met Hypex Filter Design

... is weten!

Moderator: Beheerdersteam

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » ma 02 jan 2017, 9:50

Ik heb recent de bouw van mijn Euridice (Tony Gee) luidsprekers voltooid en ik ben begonnen met het configureren van mijn Hypex (DLCP + 2 x UcD180 voor hoog en 2 x UcD400 voor laag) systeem. Ik heb alles aangesloten om metingen te verrichten maar ik krijg geen "sweep" te horen. Ik heb een Presonus (Audiobox iOne) geluidskaart en een gekalibreerde Dayton microfoon. Ik heb de DLCP (firmware versie 2.3) via USB aangesloten op mijn computer en de kanalen ingesteld (channel1- rechts hoog, channel2 - rechts laag en channel 3 & 4 voor links). Ik heb de drivers voor de Prsonus geinstalleerd in gebruik ASIO4ALL v2.

Ik heb de volgende vragen:
- welke volume settings zou ik moeten gebruiken voor het meten. Ik heb hem nu arbitrair op -74 db staan?
- Zijn de asio settings (input/output channel) juist?
- Ik heb de DLCP op USB-input gezet, is dit juist?
- Ik heb twee tekeningen van mijn kastjes toegevoegd waarop te zien is hoe ik het e.e.a. heb aangesloten. Zit daar iets mis?

Alvast bedankt voor de hulp.

Hans van Stralen

Asio preferences:
ASIO settings.JPG


Asio control panel:
Asio control panel.JPG


DLCP kastje:
DLCP kastje.JPG


UcD kastje
UcD kastje.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Hypex Filter Design

Berichtdoor ds23man » ma 02 jan 2017, 9:57

In de eerste plaats moet je altijd de in en uitgang van hetzelfde audio apparaat gebruiken, anders gaan je metingen helemaal fout in het tijdsdomein! De adc en dac moeten dezelfde klok hebben.

Verder hoeft de DLCP helemaal niet aangesloten te zijn, de uitgang van je audiokaart kan rechtstreeks op je amp ( wel effe je volume in de gaten houden!)

Als je de DLCP er tussen laat, moet je een analoge ingang gebruiken en zorgen dat je filtercurves flat zijn. Let trouwens op dat de DLCP vanaf fabriek "leeg" is en geen geluid doorlaat. Dit geldt ook na een firmware update.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Hypex Filter Design

Berichtdoor HansvS » ma 02 jan 2017, 11:48

Gerhard,

Bedankt voor je snelle reaktie. Mijn redenatie was als volgt:
Het geluid (de sweep) wordt in mijn computer door de HFD software gegenereerd en dat signaal stuur ik via de DLCP (USB ingang) en de relevante UcD naar de luidspreker. Het geluid wordt dan gemeten met de microfoon en dan via de geluidskaart weer naar mijn computer geluid om door de HFD software geanalyseerd te worden.

Ik begrijp dat dit niet werkt (ik krijg ook geen geluid). Moet ik dan de Presonus geluidkaart rechtreeks op mijn UcD aansluiten? Gaat dat via de "main" output op de geluidskaart? In mijn geval is dat via een banaanstekker (een links en één rechts). De UcD heeft XLR ingangen, dus dan moet ik iets fabriceren van banaan naar XLR. Klopt dit? De analoge ingangen van de DLCP zijn ook XLR dus DLCP erbij maakt dan niet uit voor het aansluiten.

Begrijp ik dit goed, of klopt dit ook niet?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Hypex Filter Design

Berichtdoor ds23man » ma 02 jan 2017, 11:50

Zo klopt die Hans. De main out gebruiken.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Hypex Filter Design

Berichtdoor HansvS » ma 02 jan 2017, 12:01

OK, ik ga aan de slag om een kabeltje te maken. Nogmaals bedankt Gerhard.

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » di 03 jan 2017, 14:55

Ik heb mijn kabeltje (jack 6.3 mm naar XLR-male) gemaakt en aangesloten op één van de main outputs ("R") van mijn Presonus geluiskaart en direct verbonden met het UcD kastje ('rechts"), hoog ingang. Maar als ik meting start met HFD hoor ik nog steeds geen sweep geluid. Ook als ik via de DLCP ga (analoog-1 Rechts ingang) hoor ik niets. Dit is nu de Asio instelling:
Asio settings Rev1.JPG


Ik heb nog geen bewijs dat mijn UcD's werken en of er eventueel iets mis is met mijn aansluitschema (zie start van dit draadje). Kunnen de UcD's werken zonder "enable" signaal vanuit de DLCP. Met andere woorden kan ik de UcD's testen zonder DLCP en wat zou dan de beste manier zijn?

Bedankt,

Hans
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » di 03 jan 2017, 15:04

Die enable moet je aan massa leggen, anders schakelt de ucd niet in.
Fusion Filterdesign

Gebruikersavatar
Jag
Berichten: 997
Lid geworden op: wo 01 mar 2006, 15:43
Locatie: Utrecht

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor Jag » di 03 jan 2017, 15:25

En had je al de filter settings een keer geupdate zoals eerder al voorgesteld?

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » di 03 jan 2017, 15:38

Ah OK. Ik heb drie kastjes: DLCP met voeding, Rechts (2 x UcD, 180 en 400 met aparte voedingen) en Links (zie Rechts). Ik heb de enable signalen vanuit de DLCP (J10 en J12) via een XLR verbinding doorgeschakeld naar beide kastjes (zie bovenstaand schema). Als ik bijvoorbeeld Rechts gebruik voor het meten heb ik geen ander kastje nodig. Ik sluit de nieuwe kabel vanuit de geluidskaart aan op het ingangssignaal (XLR) voor bijvoorbeeld "hoog" en de luidspreker (dan ook via speakon "hoog") en ik verbind het enable signaal (in mijn geval pin-2 van de "control-XLR") door naar aarde dan zou het toch moeten werken? Om de aarde verbinding te maken gebruik ik een contra-XLR met pin-2 verbonden met het chassis.
Is dit wat je bedoelt?

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » di 03 jan 2017, 15:42

Sorry voor mijn Newbie vragen, maar wat bedoel je met filter settings updaten? Ik ben nog niet aan het meten toe gekomen (geen geluid), ik heb nog geen filter settings gebruikt? Hoe kan ik deze updaten?

Gebruikersavatar
dre
Berichten: 12815
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor dre » di 03 jan 2017, 15:48

Eerst maar eens zorgen dat de UCD's inschakelen toch?
потому что он может!

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » di 03 jan 2017, 16:05

HansvS schreef:Sorry voor mijn Newbie vragen, maar wat bedoel je met filter settings updaten? Ik ben nog niet aan het meten toe gekomen (geen geluid), ik heb nog geen filter settings gebruikt? Hoe kan ik deze updaten?


Standaard is de dlcp leeg. Even in hfd een new dlcp aanmaken en uploaden naar de dlcp.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » di 03 jan 2017, 16:18

dre schreef:Eerst maar eens zorgen dat de UCD's inschakelen toch?

Ja inderdaad, eerst moet er geluid uit komen en er dan voor zorgen dat het fatsoenlijk wordt.

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » di 03 jan 2017, 16:19

ds23man schreef:
HansvS schreef:Sorry voor mijn Newbie vragen, maar wat bedoel je met filter settings updaten? Ik ben nog niet aan het meten toe gekomen (geen geluid), ik heb nog geen filter settings gebruikt? Hoe kan ik deze updaten?


Standaard is de dlcp leeg. Even in hfd een new dlcp aanmaken en uploaden naar de dlcp.

OK duidelijk, bedankt

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » wo 04 jan 2017, 12:41

Ik heb de enable aan massa gelegd (via een contra XLR met het chassis verbonden), maar nog steeds krijg ik geen geluid. Ik vraag me nu af of ik het signaal kabeltje van de Presonus geluidskaart naar het UcD kastje wel goed gemaakt heb. Ik heb een microfoon kabel gebruikt met twee aders en een isolatie "ader" (losse koperdraadjes). Ik heb de rode ader aan signaal kant van de 6.3 mm jack gesoldeerd en de witte aan de rand van de jack. Ik heb de losse koperdraadjes niet vebonden. aan de XLR kant heb ik de rode aan pin 2 verbonden, de witte aan pin 3 en de losse koperdraadjes aan pin 1. Is dit goed

Overigens zie ik de UcD lampjes op de HxR modules branden, maar LEDs op D6 (UcD180) en D5 (UcD400) niet. Ik heb nog even gezocht naar de functie van deze LEDs maar die kon ik zo gauw niet vinden. Is dit normaal?

Wederom bedankt voor de hulp.

Gebruikersavatar
Jag
Berichten: 997
Lid geworden op: wo 01 mar 2006, 15:43
Locatie: Utrecht

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor Jag » wo 04 jan 2017, 23:30

Jag schreef:En had je al de filter settings een keer geupdate zoals eerder al voorgesteld?

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 8:30

Jag schreef:
Jag schreef:En had je al de filter settings een keer geupdate zoals eerder al voorgesteld?

Nee, dit heb ik nog niet gedaan. Ik probeer eerst geluid (de sweep zoals door HFD wordt gegenereerd) uit de speakers te krijgen. Ik heb de geluidskaart dus rechtstreeks op een kastje met UcD's aangesloten (zonder DLCP dus) en ik heb het enable signaal met aarde verbonden, zoals door ds23man is gesuggereerd, maar ik krijg nog steeds geen geluid. De speakers spelen wel want die heb ik al op mijn huidige installatie aangesloten (ongefilterd) en zowel de tweeter als de mid/bas drivers produceren geluid. Zoals hierboven al gevraagd zou het probleem ook nog in het zelf gemaakte kabeltje van de Presonus geluidskaart naar het UcD kastje kunnen liggen. Heeft iemand hier nog een suggestie voor?

Ik heb ook nog pin-2 van DLCP J16 (SMPS power supply standby) door verbonden naar de SMPSen van de UcD's (J5 pin 1), moet deze wellicht ook naar aarde als ik de UcD's zonder DLCP wil gebruiken?

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 8:36

De standby sturing van de smps werkt andersom dan je denkt. Als je daar 5 volt op zet gaat ie uit. Dus gewoon los laten.
Fusion Filterdesign

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 8:40

Weet je zeker dat je de speakons goed hebt aangesloten ( nummertjes zijn verdomd slecht te zien). Bovendien moet je een klein plopje horen als de ucd's inschakelen.
Fusion Filterdesign

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 8:41

Oh ja:

:foto: :foto:
Fusion Filterdesign

Gebruikersavatar
Jag
Berichten: 997
Lid geworden op: wo 01 mar 2006, 15:43
Locatie: Utrecht

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor Jag » do 05 jan 2017, 9:10

HansvS schreef:
Jag schreef:
Jag schreef:En had je al de filter settings een keer geupdate zoals eerder al voorgesteld?

Nee, dit heb ik nog niet gedaan. Ik probeer eerst geluid (de sweep zoals door HFD wordt gegenereerd) uit de speakers te krijgen. Ik heb de geluidskaart dus rechtstreeks op een kastje met UcD's aangesloten (zonder DLCP dus) en ik heb het enable signaal met aarde verbonden, zoals door ds23man is gesuggereerd, maar ik krijg nog steeds geen geluid. De speakers spelen wel want die heb ik al op mijn huidige installatie aangesloten (ongefilterd) en zowel de tweeter als de mid/bas drivers produceren geluid. Zoals hierboven al gevraagd zou het probleem ook nog in het zelf gemaakte kabeltje van de Presonus geluidskaart naar het UcD kastje kunnen liggen. Heeft iemand hier nog een suggestie voor?

Ik heb ook nog pin-2 van DLCP J16 (SMPS power supply standby) door verbonden naar de SMPSen van de UcD's (J5 pin 1), moet deze wellicht ook naar aarde als ik de UcD's zonder DLCP wil gebruiken?
OK die had ik even gemist :)

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 9:36

ds23man schreef:Weet je zeker dat je de speakons goed hebt aangesloten ( nummertjes zijn verdomd slecht te zien). Bovendien moet je een klein plopje horen als de ucd's inschakelen.


Ik heb de speakons nog eens nagelopen en die zijn goed aangesloten, wanneer ik de UcD's inschakel met de speakers aangesloten, hoor ik helemaal niks (dus ook geen plopje).

OK, wat foto's

SAM_0544 klein.jpg
SAM_0547 klein.JPG
SAM_0549 klein.jpg
SAM_0550 klein.jpg
SAM_0551 klein.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 9:54

Als je die verloopkabel in je wooferkanaal prikt en je de punt van de jack aanraakt, heb je dan brom?
Fusion Filterdesign

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 19229
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:00

Denk dat ik het al weet, je legt de enable aan het chassis. Maar is het chassis wel verbonden met de voedingsnul van je smps/ucd? Normaal soldeer je (volgens instructie Hypex) je de afschermingen van de ingangskabels aan de chassislip van de xlr. Dit kun je controleren door even een weerstandsmeting te doen tussen de voedingsnul en het chassis.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 10:02

ds23man schreef:Als je die verloopkabel in je wooferkanaal prikt en je de punt van de jack aanraakt, heb je dan brom?

Nee, ik hoor niets....


Terug naar “Meten....”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten