Hulp gevraagd voor Meten met Hypex Filter Design

... is weten!

Moderator: Beheerdersteam

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:09

Dat klopt, je ucd's schakelen niet in ( led op print gaat niet branden). Je enable maakt geen verbinding met de voedingsnul.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 10:12

ds23man schreef:Denk dat ik het al weet, je legt de enable aan het chassis. Maar is het chassis wel verbonden met de voedingsnul van je smps/ucd? Normaal soldeer je (volgens instructie Hypex) je de afschermingen van de ingangskabels aan de chassislip van de xlr. Dit kun je controleren door even een weerstandsmeting te doen tussen de voedingsnul en het chassis.

Ik heb inderdaad zowel de smps/ucd voedingsnul als al de XLR chassis delen met het chassis verbonden. Als ik je goed begrijp is het idee dus om pin-1 van alle XLR's te verbinden met de lip van betreffende XLR en dus niet met het chassis. De SMPS/UcD nul blijft dan wel op het chassis. Klopt dit?

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:16

Je moet de afscherming van je kabel aan pin 1 solderen en een linkje maken tussen pin 1 en de chassislip van de xlr. Daarmee leg je de voedingsnul aan het chassis. Om de ucd in te schakelen moet de enable kontakt maken met de voedingsnul ( = inputground).
Fusion Filterdesign

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:19

enable.PNG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Fusion Filterdesign

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:22

Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 10:37

ds23man schreef:Je moet de afscherming van je kabel aan pin 1 solderen en een linkje maken tussen pin 1 en de chassislip van de xlr. Daarmee leg je de voedingsnul aan het chassis. Om de ucd in te schakelen moet de enable kontakt maken met de voedingsnul ( = inputground).

Even voor de zekerheid: de signaal pin-1's dus verbinden (solderen) met de XLR lip en het enable signaal aan het chassis leggen. Ik heb dat nu zo gedaan:

SAM_0552 klein.jpg


De jack is niet aangesloten in de foto en ik heb pin-2 (enable) dus via een contra XLR stekker verbonden met het chassis.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:46

Leuk, maar je chassis is niet verbonden met de voedingsnul! Leg die enable draad maar eens aan de nul van de voeding en je zult zien dat ie inschakelt.
Fusion Filterdesign

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 10:49

ds23man schreef:enable.PNG


Zoals in dit plaatje.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 10:53

ds23man schreef:Leuk, maar je chassis is niet verbonden met de voedingsnul! Leg die enable draad maar eens aan de nul van de voeding en je zult zien dat ie inschakelt.

Ah, nu wordt het duidelijk, ik heb de "voedingsnul" verward met aarde. Sorry voor mijn kronkel...

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 11:07

Gewoon even de kabels naar je xlr chassisdelen opnieuw solderen en het probleem is opgelost.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 11:12

Gerhard, bedankt voor alle steun. Ik laat weten hoe het verder verloopt.

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 13:37

Ik heb alles gedaan: XLR pin-1 aan de lip gesoldeerd en de enable pin verbonden met de voedingsnul. En.. de UcD schakelt in (blauw LEDje gaat branden) en ik hoor een brom. Als ik de signaal kabel met de jack naar mijn geluidskaart wordt de brom heviger. Echter, het lukt me niet om echt geluid (de sweep of eventueel muziek) via de geluidskaart af te spelen. Ik vraag me nog steeds af, of de jack-XLR kabel goed is. Wanneer ik geen ingangssignaal op de UcD zet, blijft er een stevige brom. Is dit normaal?

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 13:55

Nou nog even je afscherming aan pin 1 solderen.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 14:30

Je bedoelt de afscherming van de jack-XLR kabel, of bedoel je iets anders? ik had de afscherming van de jack-XLR kabel al aan pin-1 van de XLR gesoldeerd, ik vroeg me alleen af wat ik met de afscherming aan de jack kant moest doen. Na wat googlen werd er gesuggereerd om de afscherming samen met de witte draad aan rand van de jack te solderen. Dat heb ik inmiddels ook gedaan, maar dit maakt geen verschil.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 14:35

In je versterker, de kabel die van het chassisdeel naar je ucd loopt.
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 14:53

Ja, die heb ik ook al gedaan. Het ziet er nu zo uit:
SAM_0553 klein.jpg


Ik heb nu wat geluid (zowel wat muziek vanaf mijn computer als de sweep vanuit HFD) via mijn geluidskaart kunnen genereren. Het klinkt alleen erg beroerd (distorted) en de brom blijft. Ik gebruik nu natuurlijk alleen de mid/bas driver maar ik ga ervan uit dat dit toch behoorlijk zou moeten klinken ondanks dat het signaal ongefilterd rechtstreeks vanaf mijn computer naar de geluidskaart (via USB) naar de UcD gaat. Waar zou dit aan kunnen liggen? Iets met kloksnelheden?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 14:56

De afscherming van je kabel moet aan pin 1!!!!!


[ Bekijk op youtube ]
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 15:09

Ah je bedoelt de signaal kabel naar de UcD (Ja, dat zei je ook, sorry). Ja, ik had die afscherming gewoon afgeknipt en Pin 1 met het chassis verbonden, maar dit geldt alleen voor de "control" XLR (met enable en standby signaal) voor de geluidsignalen moet dus de afscherming naar pin 1, wat inderdaad helemaal niet onlogisch is. Ik ga dit aanpassen. Wederom bedankt.

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 16:39

Ik heb de afscherming aan Pin-1 gesoldeerd, maar dit heeft geen invloed op het geluid gehad. Het blijft zeer krakerig Als ik de sweep hoor, begint het met gekraak de hogere tonen gaan iets beter, muziek en ander geluid klinkt ook heel slecht. Als ik niets aansluit blijft er ook een brom. Zijn er nog suggesties?

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 16:49

Misschien een sullige vraag, maar heb je wel de juiste smps op de juiste UCD aangesloten? De UCD 180 en 400 werken op verschillende voedingspanningen........
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 16:55

Nog iets ter aanvulling. Als ik het signaal vanuit de geluidskaart naar de lage tonen ingang stuur schakelt de UcD voor laag in (blauwe LED + rode HX LEDS zijn aan) maar de UcD voor hoog heeft alleen knipperende LEDs op de HX modules, de blauwe LED blijft uit. Las ik het signaal verplaats naar hoge tonen ingang gaat de lage tone UcD gewoon aan, maar de hoge tonen UcD doet niets (geen knipperende rode LEDs en geen blauwe LED).

Ik heb het enable signaal verbonden met de voedingsnul (ik gebruik nu nog even geen DLCP) en intern gesplitst naar beide UcD's.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 16:59

Waarschijnlijk ligt de voedingsnul van smps voor het hoog niet aan de kast/gnd. Maar weet je zeker dat je de juiste smps op de juiste plek hebt?
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 17:04

ds23man schreef:Misschien een sullige vraag, maar heb je wel de juiste smps op de juiste UCD aangesloten? De UCD 180 en 400 werken op verschillende voedingspanningen........

Gezien voorgaande kan je alles verwachten 8) Ik ga ervanuit dat ik dat goed gedaan heb. Ik heb het toch maar even nagekeken maar ik zie niet zo gauw het verschil vanaf boven gekeken. Zijn er verschillen te zien tussen SMPS400A400 en SMPS400A180?

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 18640
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor ds23man » do 05 jan 2017, 17:07

Ja, het typestickertje! En die zal wel onderop zitten. :mrgreen: :mrgreen: :mrgreen: :rofl: :rofl: :rofl: :rofl:
Fusion Filterdesign

HansvS
Berichten: 49
Lid geworden op: zo 29 mar 2015, 10:39

Re: Hulp gevraagd voor Meten met Hypex Filter Design

Berichtdoor HansvS » do 05 jan 2017, 17:25

ds23man schreef:Ja, het typestickertje! En die zal wel onderop zitten. :mrgreen: :mrgreen: :mrgreen: :rofl: :rofl: :rofl: :rofl:

Dacht ik wel, ik zag net wel dat ik "180" met viltstift op de SMPS voor de UcD 180 geschreven heb. Dus dit lijkt wel goed te zijn gegaan.


Terug naar “Meten....”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten