Vreemd stereobeeld Vifa Basis 2.0

Alles over speaker units

Moderator: Beheerdersteam

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » za 08 apr 2017, 22:58

Na 25 jaar genoten te hebben van mijn zelfgebouwde Speakerland Vector III luidsprekers heb ik nu dan eindelijk iets nieuws thuis staan. De Vector III's heb ik onlangs volledig gereviseerd, met nieuwe tweeters erin en nieuwe middentoners (dat laatste uit een failissementsboedel in Amerika), maar toen ik een paar Basis 2.0 te koop zag ben ik ze gaan ophalen.

De Basis 2.0 kende ik al van jaren geleden - al toen ik de Vector III bouwde luisterde ik likkebaardend de toen te dure en te grote Basis 2.0 al, maar koos toen voor de kleinere Vector III.

En nu zit ik te genieten op de bank van de Basis 2.0. Ik moet wennen aan het wat donkerdere karakter van de Basis. De Vector heeft een Engels geluid, wat neutraler met een heel vlakke respons. De Basis heeft een overweldigend laag, wat gelukkig in mijn grote woonkamer goed tot zijn recht komt, en ook heeft de Basis een prachtig, sprankelend hoog. Maar het midden vind ik toch wat minder en het midden/laag weer iets te veel. Kan wennen zijn natuurlijk.

Deze Basis 2.0 is onlangs voorzien van nieuwe 17WP200's, omdat de rubber randen uitgedroogd waren, en van nieuwe DM760's. Ook zijn alle condensatoren vervangen door MKP's en zijn ze helemaal opnieuw bekabeld. Ze zijn in topstaat.

Omdat ik nu dus enorm veel let op het midden valt mij iets vreemds op. Als ik precies in de 'sweet spot' zit in het midden, waarbij ik nog meer dan een meter achter me heb tot de muur, merk ik dat de plaatsing van de stem heel gevoelig is. Hij is exact in het midden, maar zodra ik mijn hoofd maar een paar centimeter (ik hoef alleen mijn nek te bewegen, dus echt maar 3-4cm) verplaats schuift de stem volledig naar links of naar rechts en verandert ook de klankkleur van de stem.

Het is net alsof de DM760's uit fase staan, of de tweeters, terwijl de andere speakers volgens mij wel in fase staan want het laag is prima (niet homperig met pieken en dalen, dus ze staan in fase). Ik heb de aansluitingen verder goed gecontroleerd.

Is het normaal dat ik zo nauwkeurig in het midden moet zitten, of zou er inderdaad iets niet in fase staan? Hoe kan ik dat controleren zonder ze uit elkaar te halen? De 9V batterij methode werkt met woofers, maar ik neem aan niet met de dome middentoners? Ik durf het niet te proberen.

Ze zijn overigens niet bi-wired. Ook niet nodig, want ik gebruik Nuforce Reference 9 monoblokken.

Gebruikersavatar
hannesie
Berichten: 9632
Lid geworden op: wo 31 dec 2008, 15:27
Locatie: Dordrecht
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor hannesie » za 08 apr 2017, 23:03

Welkom hier, ik dus net dat het je eerste post is.

En wat is nu je eigenlijke vraag? :mrgreen:

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 21420
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Henkjan » za 08 apr 2017, 23:08

Welkom!

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » za 08 apr 2017, 23:10

Dank!

Sorry dat mijn vraag niet duidelijk is:
- Is het normaal dat stemmen zo verplaatsen als ik mijn hoofd slechts 3cm naar links of rechts beweeg als ik in de sweet spot zit? Bij mijn Vectors heb ik dat probleem niet.
- Mocht het door een fase probleem komen van één van de drivers, hoe kom ik erachter welke?

Gebruikersavatar
hannesie
Berichten: 9632
Lid geworden op: wo 31 dec 2008, 15:27
Locatie: Dordrecht
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor hannesie » za 08 apr 2017, 23:18

Dat is dan deze?
Mogelijk een wat andere afwerking. :)

http://old-fidelity.de/thread-18347.html

Gebruikersavatar
pappaleo
Berichten: 5668
Lid geworden op: wo 25 sep 2013, 14:30
Locatie: verder dan Delft of Drievliet
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor pappaleo » zo 09 apr 2017, 0:27

Zet ze tegenover elkaar met de units naar elkaar toe, bijna tegen elkaar aan. Voorzie ze van hetzelfde mono signaal. Als je een van de kasten in tegenfase zet, dan heft het geluid van de ene kast dat van de andere op. In de praktijk blijkt dat je nog wel wat hoort, maar een heel stuk zachter.

Blijkt nu dat er één frequentiegebied nog uitspringt qua luidheid, dan spelen de kasten op die frequentie niet gelijk. Het kan zijn dat er een unit foutief is aangesloten, maar het kan ook een verschil in filtering zijn (defect).

Gebruikersavatar
John P
Berichten: 2028
Lid geworden op: do 06 nov 2008, 15:04
Locatie: Maastricht

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor John P » zo 09 apr 2017, 0:47

Als je met de bank tegen een muur aan zit dan kan het geluid wel flink veranderen als je iets naar voren beweegt. De reflecties via de achterwand hebben dan een redelijk grote invloed.

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » zo 09 apr 2017, 7:31

hannesie schreef:Dat is dan deze?
Mogelijk een wat andere afwerking. :)

http://old-fidelity.de/thread-18347.html


Nee, ik heb ze van Marktplaats. Staan nu bij mij op zicht om te testen. Ik vind ze geweldig, maar mijn vrouw moet nog even wennen aan het formaat. Of ik ermee wegkom weet ik nog even niet. Gelukkig heb ik ze een week. Toen ik ermee thuis kwam zei ze, OMG, no way dat die dingen blijven, de woonkamer lijkt wel een discotheek zo. Maar ach, ze zijn maar 20cm hoger dan mijn Vector III en die gingen wel, dus er is hoop :roll:

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » zo 09 apr 2017, 7:32

John P schreef:Als je met de bank tegen een muur aan zit dan kan het geluid wel flink veranderen als je iets naar voren beweegt. De reflecties via de achterwand hebben dan een redelijk grote invloed.


Dat schrijf ik, ik zit 1m30 van de achterwand en dat is een boekenkast. Dus geen reflectieprobleem van achteren. Daarom ook mooi laag. Want tegen de achterwand geeft de Basis véél te veel laag anders.

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » zo 09 apr 2017, 7:33

pappaleo schreef:Zet ze tegenover elkaar met de units naar elkaar toe, bijna tegen elkaar aan. Voorzie ze van hetzelfde mono signaal. Als je een van de kasten in tegenfase zet, dan heft het geluid van de ene kast dat van de andere op. In de praktijk blijkt dat je nog wel wat hoort, maar een heel stuk zachter.

Blijkt nu dat er één frequentiegebied nog uitspringt qua luidheid, dan spelen de kasten op die frequentie niet gelijk. Het kan zijn dat er een unit foutief is aangesloten, maar het kan ook een verschil in filtering zijn (defect).


Dank je wel! Dat is de tip die ik nodig had! Helaas ben ik vandaag de hele dag op pad, want we gaan van het weer genieten. Maar ik probeer dit komend weekend. Tegenover elkaar met een frequency sweep, dan zou ik het moeten horen, toch?

Chocomel
Berichten: 148
Lid geworden op: ma 21 sep 2015, 21:42

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Chocomel » zo 09 apr 2017, 9:43

Jep! Roze ruis of muziek werkt eventueel ook.

Gebruikersavatar
markbakk
Berichten: 4063
Lid geworden op: wo 15 sep 2010, 21:27
Locatie: Arnhem

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor markbakk » zo 09 apr 2017, 12:33

De Vector III heeft een best wel goed stereobeeld dat door de MTM-opstelling ook nog heel goed kan werken in ruimtes met harde vloerafwerkingen. Ik denk niet dat je met een Basis op dat aspect erop vooruit gaat. Maar het kan inderdaad best dat je wat uit fase hebt aangesloten.

Gebruikersavatar
ray5150
Berichten: 19961
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor ray5150 » zo 09 apr 2017, 13:06

Misschien ook eens even wat foto's van de filters en aansluitingen maken ?

:foto:

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » di 11 apr 2017, 13:46

Paar dagen later nu. Er is geen fase verschil te constateren, alles is goed aangesloten. Maar ik merk dat de Basis 2.0 zich niet goed combineert met een klasse D eindversterker.

Ik heb vorig jaar mijn Quad 405's vervangen door een paar Nuforce Reference 9V3SE eindversterkers. Dat was een waanzinnige verbetering met mijn Vector III luidsprekers. Toen ik die upgrade deed was ik letterlijk volledig blown away door de vooruitgang in het laag en in de definitie van het stereobeeld. Een waar 3D stereobeeld met ongelooflijke preciezie.

De basis had ik dus ook op deze Nuforce eindversterkers aangesloten. En dat klinkt gewoon niet goed.

Inmiddels heb ik mijn Quad 405's weer tevoorschijn gehaald en aangesloten. Het probleem is weg en het geheel klinkt vet en lekker 'analoog'.

Wel is het waar dat het precieze 3D stereobeeld van de Vector III met de Nuforce eindversterkers wel beter is.

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2237
Lid geworden op: za 12 feb 2005, 18:41
Locatie: Zeddam
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Olaf Markus » di 11 apr 2017, 13:51

Een fase verschil kan niet door de versterker veroorzaakt worden. Zeker niet als die zelfde versterker het op andere luidsprekers gewoon goed doet.

Gebruikersavatar
hannesie
Berichten: 9632
Lid geworden op: wo 31 dec 2008, 15:27
Locatie: Dordrecht
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor hannesie » di 11 apr 2017, 16:56

Nuforce kan inderdaad wel eens problemen geven.

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 21420
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Henkjan » di 11 apr 2017, 19:01

had SSassen t niet eens aan de stok met Nuforce?

Gebruikersavatar
FR_Aad
Berichten: 3485
Lid geworden op: do 11 dec 2008, 21:47
Locatie: 010

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor FR_Aad » di 11 apr 2017, 19:25

Henkjan schreef:had SSassen t niet eens aan de stok met Nuforce?

Met wie of wat niet? :mrgreen:
:rofl: :rofl:

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2237
Lid geworden op: za 12 feb 2005, 18:41
Locatie: Zeddam
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Olaf Markus » wo 12 apr 2017, 2:09

Nee maar even serieus, een Nuforce zou inderdaad problemen kunnen geven, maar uit fase raken bij gebruik van bepaalde luidsprekers? dat gaat er bij mij niet in.

Gebruikersavatar
pappaleo
Berichten: 5668
Lid geworden op: wo 25 sep 2013, 14:30
Locatie: verder dan Delft of Drievliet
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor pappaleo » wo 12 apr 2017, 6:03

Er wordt ook niet beweerd dat de boel uit fase is. Het stereobeeld klinkt versmeerd. En dat kan best bij een bepaalde versterker/speaker combinatie.

TS had alleen het idee dat het klonk alsof er units niet in fase stonden. En dat was makkelijk te controleren.

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2237
Lid geworden op: za 12 feb 2005, 18:41
Locatie: Zeddam
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Olaf Markus » wo 12 apr 2017, 7:06

Je hebt gelijk, het klopt wat je zegt. Ik sluit mij daar en bij hannesie aan.
De problemen die er zijn kunnen dus inderdaad aan de nuforce liggen.

Arcee
Berichten: 7
Lid geworden op: za 08 apr 2017, 22:44

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Arcee » wo 12 apr 2017, 21:32

Yes, nu, een paar dagen later, weet ik zeker dat het probleem door de Nuforce Reference 9 V3 Special Edition monoblokken veroorzaakt wordt.
Met de Quad 405 is het probleem weg en is het stereobeeld prima.

De Nuforce eindversterkers, die met de Vector's echt geweldig mooi klinken, geven met de Basis 2.0 gewoon geen prettig geluid.
Het 'digitale' effect van de klasse D geeft op de Basis een heel raar stereobeeld en ook de klankkleur is vreemd. Gewoon vermoeiend om naar te luisteren. Het verbaast mij. Met de Vector's klinken de Nuforce blokken véél mooier dan de Quad 405's en met de Basis is het andersom.

Gebruikersavatar
Shadow
Berichten: 3353
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Shadow » wo 12 apr 2017, 21:39

Tientje kom ik erom :lagge:

Gebruikersavatar
dre
Berichten: 11740
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor dre » wo 12 apr 2017, 21:59

Een impedantie kwestie?

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 7974
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo
Contacteer:

Re: Vreemd stereobeeld Vifa Basis 2.0

Berichtdoor Barry2001 » wo 12 apr 2017, 22:03

Arcee, toch een raar verhaal, maar ik geloof zeker wat je hoort. Heb ooit met mijn KT88 versterker (toen 'ie net speelde) ook een vreemd stereobeeld ervaren. Dit kwam toen omdat ik per abuis op 1 kanaal de fase had omgedraaid. Kun je meten, heb je een scoop, gewoon om het uit te sluiten? Sinus erin, kijken of 'ie er ook hetzelfde uitkomt.


Terug naar “Luidspreker Drivers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast