Hacked

Verouderde mededelingen

Moderator: Beheerdersteam

Gebruikersavatar
Maurice
Berichten: 140
Lid geworden op: zo 12 dec 2004, 21:27
Locatie: Arnhem
Contacteer:

Berichtdoor Maurice » di 14 mar 2006, 19:45

deepspace schreef:
Maurice schreef:debian.


T'ja, volgens debian is een 2.2 kernel ook nog heel recent :lol:
Ehh, stable heeft als standaard 2.4.27 ???
Jij hebt zeker nog woody?

Gebruikersavatar
voodooless
Berichten: 4775
Lid geworden op: di 02 nov 2004, 23:23
Locatie: Arnhem
Contacteer:

Berichtdoor voodooless » di 14 mar 2006, 20:21

Maurice schreef:Ehh, stable heeft als standaard 2.4.27 ???
Jij hebt zeker nog woody?


Hmm, zijn ze al zo modern dan ;)

Ik heb natuurlijk helemaal geen debian. Gentoo rules man \:D/

Gebruikersavatar
Maurice
Berichten: 140
Lid geworden op: zo 12 dec 2004, 21:27
Locatie: Arnhem
Contacteer:

Berichtdoor Maurice » wo 15 mar 2006, 10:02

Het antwoord van de debian maintainer van phpbb2:

> Ik heb een vraagje over het updaten en upgraden van phpbb2 in de debian
> stable, waar ik via google niet wijzer over wordt en
> UPGRADING.Debian geeft ook al weinig informatie ;)
> Momenteel heb ik op een forum dat onlangs gehackt (niet mijn forum) is een
> discussie of phpbb2 nu wel of niet via apt wordt geupdate.
> Wordt dit meegenomen in de security updates? Moet een forum admin zelf van
> phpbb.com de updates binnen halen en patchen?

Het is Debian -- alles werkt via apt, je moet juist niet dingen van
phpbb.com gaan downloaden. Debian regelt dat voor je. Bijvoorbeeld,
security updates via een DSA op debian-security-announce en via
security.debian.org, via een apt-get upgrade kun je die dan installeren.

Hou er wel rekening mee dat unstable & testing onze pre-releases zijn,
en dus bugs kunnen bevatten. Alleen stable wordt echt ondersteund, en
heeft ook officiële security-support. Testing heeft ook best-effort
security support, net als unstable via de maintainer, maar daar is
minder infrastructuur voor. IHA zul je met welke release dan ook
redelijk veilig zitten, hoewel garanties uiteraard niet te geven zijn.

Sander
Berichten: 203
Lid geworden op: za 12 mar 2005, 0:23
Locatie: Utrecht
Contacteer:

Berichtdoor Sander » wo 15 mar 2006, 11:40

Wat je dus doet is een compleet nieuwe installatie ... Dat is lekker handig als je je forum ramvol met mods hebt zitten ...

Debian doet dus installs, ik doe patching, ik wil dat mijn orginele files behouden blijven, en niet overschreven worden door nieuwe.

Gebruikersavatar
Maurice
Berichten: 140
Lid geworden op: zo 12 dec 2004, 21:27
Locatie: Arnhem
Contacteer:

Berichtdoor Maurice » do 16 mar 2006, 20:57

Sander schreef:Wat je dus doet is een compleet nieuwe installatie ... Dat is lekker handig als je je forum ramvol met mods hebt zitten ...

Debian doet dus installs, ik doe patching, ik wil dat mijn orginele files behouden blijven, en niet overschreven worden door nieuwe.

Dan heb jij voor jou de goede keuse gemaakt!

Lang leve opensource software, waar je de keus hebt ;)

(ps, dat is de reden waarom ik geen mods heb toegepast).


Terug naar “Mededelingen archief”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten