Wel subwoofer, géén subwoofer...

Mediaservers, (mobiele cliënt)-spelers, HTPC's, internetradio's, software en al wat hiermee verband houdt.
    (daarom niet noodzakelijkerwijs zelfbouw)

Moderator: Beheerdersteam

pompebled
Berichten: 903
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Wel subwoofer, géén subwoofer...

Berichtdoor pompebled » ma 09 mar 2015, 18:42

Ik weet niet of dit wel een 'probleem' is, voor mij is het dat wel degelijk:

Sinds een paar dagen werkt mijn sub versterker, dus die heb ik aan de sub uitgang van de geluidskaart (C-Media PCI audio) van m'n PC gehangen, so far so good.
De instelling van de geluidskaart aangepast, zodat de sub uitgang ook daadwerkelijk wordt aangestuurd, met het aanklikken van de verschillende speakers komt overal netjes een test toon uit.

Nu het bizarre; als ik muziek afspeel van internet (een uurtje Yello) dan werkt alles naar behoren, gooi ik echter een CD in de PC of speel ik een wav file uit de WMP af, dan wordt de sub uitgang niet aangestuurd (en klinkt het dus voor geen hout...)

Wie weet welke instellingen ik moet aanpassen?

Groeten, Jan.
Een Shearerhoorn is niet groot...

Gebruikersavatar
CoenvanDongen
Berichten: 763
Lid geworden op: za 11 feb 2012, 12:08
Locatie: Dordrecht

Re: Wel subwoofer, géén subwoofer...

Berichtdoor CoenvanDongen » di 10 mar 2015, 16:52

Denk dat het dan aan windows media player ligt.
Probeer eens een ander programma zoals winamp.

pompebled
Berichten: 903
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Re: Wel subwoofer, géén subwoofer...

Berichtdoor pompebled » di 10 mar 2015, 22:18

Hallo Coen,

Winamp gedownload, speelt als een tierelier, alleen geen subwooferuitgang aansturing met materiaal vanaf de HD of de CD speler, muziek vanaf internet afspelen gaat wél inclusief subwoofer...

Nog meer ideeën, suggesties?

Groeten, Jan.
Een Shearerhoorn is niet groot...

grimoire
Berichten: 801
Lid geworden op: do 19 jul 2012, 19:34
Locatie: Nijmegen

Re: Wel subwoofer, géén subwoofer...

Berichtdoor grimoire » wo 01 apr 2015, 16:50

Vermoed dat je het moet zoeken bij de instellingen van de geluidskaart

pompebled
Berichten: 903
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Re: Wel subwoofer, géén subwoofer...

Berichtdoor pompebled » wo 01 apr 2015, 17:51

grimoire schreef:Vermoed dat je het moet zoeken bij de instellingen van de geluidskaart

Hallo Grimoire,

Als ik de geluidskaartinstelling zo aanpas, zodat de sub uitgang ook daadwerkelijk wordt aangestuurd, dan komt met het aanklikken van de verschillende speakers overal netjes een test toon uit.

Zoals ik hogerop al meldde is dat het ook; muziek vanaf de HD afgespeeld geeft geen sub aansturing, vanaf internet wél...

Ik ben er inmiddels wel klaar mee en heb het anders opgelost; het stereo signaal van de geluidskaart gaat naar een D-class versterkertje voor de satellieten, hetzelfde signaal gaat parallel naar m'n (nog niet behuisde) subwoofer amp, waar de low pass het signaal affiltert voor het aansturen van de bandpass sub.

Klinkt als een tierelier, ik zit momenteel naar een track van je website te luisteren, ruim voldoende laag...

Groeten, Jan.
Een Shearerhoorn is niet groot...

richard38
Berichten: 25
Lid geworden op: za 04 apr 2015, 15:30
Locatie: delft

Re: Wel subwoofer, géén subwoofer...

Berichtdoor richard38 » za 04 apr 2015, 15:46

Hallo,
Hebben we het hierbij over de moederboard standaard chip ? of een extern kaartje, c-media is onboard meestal, maar je weet het niet...
Is je cd-speler nog standaard?, nooit verbeterd zullen we het maar noemen.?
Met vr. Gr . R de vreede

En heb je meer media kaarten installed?... Windows heeft daarin nogal een eigen wil, waarbij je elke geluidskaart uit moet zetten.

pompebled
Berichten: 903
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Re: Wel subwoofer, géén subwoofer...

Berichtdoor pompebled » za 04 apr 2015, 16:21

Hallo Richard,

De onboard geluidskaart is (door de computerwinkel, garantie) uitgezet (vervormde vanaf de eerste noot...) en vervangen door de C-Media kaart.

De gebruikte CD speler is mijn Technics, die normaliter in de woonkamer z'n werk doet, nooit open geweest...

De CD speler van de PC is ook standaard.

Groeten, Jan.
Een Shearerhoorn is niet groot...

grimoire
Berichten: 801
Lid geworden op: do 19 jul 2012, 19:34
Locatie: Nijmegen

Re: Wel subwoofer, géén subwoofer...

Berichtdoor grimoire » za 11 apr 2015, 8:54

En speel je nu met de 2 losse versterkers of de nieuwe geluidskaart? Beide een goede oplossing :)

pompebled
Berichten: 903
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Re: Wel subwoofer, géén subwoofer...

Berichtdoor pompebled » za 11 apr 2015, 10:39

Twee losse versterkers; een D-klasse voor de satellieten en een D-klasse mono eindtrap, met een (actief) lowpass filter voor de subwoofer.

Groeten, Jan.
Een Shearerhoorn is niet groot...


Terug naar “Streaming Media”

Wie is er online

Gebruikers op dit forum: CCBot, SARK en 0 gasten