Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
democles
Berichten: 3188
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor democles » zo 12 mar 2017, 15:01

:proost: :proost: =D> =D> =D>

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » zo 12 mar 2017, 15:48

Oef, houden zo :D
Met de 100k eruit net iets teveel is mooi toch :o ,hou je wat over voor een beetje tegenkoppeling.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » zo 12 mar 2017, 16:25

democles schreef::proost: :proost: =D> =D> =D>

Bedankt :proost:
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » zo 12 mar 2017, 16:27

Ah!buis schreef:Oef, houden zo :D
Met de 100k eruit net iets teveel is mooi toch :o ,hou je wat over voor een beetje tegenkoppeling.
Anne

Ja hoor vind ik ook , morgen die tegenkoppeling proberen te laten werken
Voorlopig Super blij :P
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » zo 12 mar 2017, 18:51

Even een blokje er in gestuurd
Blauw is op de buis ingang
Geel is op de Luidspreker uitgang op een 7 ohm weerstand
Anne Is dat te dempen die overschoot :?:
Andere aftakking trafo proberen :?:
Verdorie plaatje te groot
Straks dan maar
Op mijn rigol krijg ik niks naar Mn usb-stick , dus plaatje via de camera :oops:
IMG_0033.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » zo 12 mar 2017, 19:57

Is dit nu in pentode stand ? Lijkt me van de UGT te komen.Met tegenkoppeling en over die weerstand (22k ?) een condensator uitproberen.Iets tussen 100...1000pF bijv.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » zo 12 mar 2017, 20:22

Ah!buis schreef:Is dit nu in pentode stand ? Lijkt me van de UGT te komen.Met tegenkoppeling en over die weerstand (22k ?) een condensator uitproberen.Iets tussen 100...1000pF bijv.
Anne

of die tegenkoppeling werkt weet ik niet Anne
Zit wel aangesloten
maar of die 0.15 volt op de kathode spanning iets doet :?
De vraag of het in penthode stand is weet ik niet
was zo druk aan het rommelen aan Mn scoop om een plaatje op te slaan :evil:
Dat ik het niet meer weet , kan wel met Ctje proberen morgen :goedzo:
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » ma 13 mar 2017, 10:39

Goeie Morgen Anne ;)
Met terug koppeling was gemeten gister
als ik er een C over R7 plaats wordt het nog erger
Met terug koppeling.jpg

uit eerste buis Zonder terug koppeling
Uit v2 .jpg

een buis verder uit de ECC82
Uit V1.jpg

Ik denk dat ik de buisnummer V1 en V2 omgewisseld heb als ik naar de plaatjes kijk
Maar is op dit moment niet zo belangrijk daar de overshoot er niet is
Dus het komt echt uit de UGT Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » ma 13 mar 2017, 11:49

Anne die 22K vergroten helpt niet ook niet een C er over
Met 1000Pf over die 100 ohm is eigenlijk over de LS is de overschoot een stuk minder
Maar dat moet natuurlijk niet zo , maar ik moest effe de stofzuiger ontvluchten :D
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » ma 13 mar 2017, 15:16

Anne de Overshoot is er zonder Terug koppeling ook
Dus ik dacht eerst zonder Terugkoppeling het signaal goedmaken
de Overshoot is er niet voor de UGT
dus moet ik bij de UGT er iets aan doen en wat geprobeerd met C en R over Primair UGT over PP dus
ik zit nu dat het op 1khz aardig er uit ziet 10 k en120 pF in serie over P P
eerste plaatje MET terugkoppeling
tweede plaatje Zonder terug koppeling
[/attachment]
10k-120pf over ugt met tk-20.jpg

10k-120pfin serie over ugt zonder tk 19.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » ma 13 mar 2017, 15:59

Wat demping over de trafo wil wel 's helpen.Daarom vroeg ik of 't als pentode was, een triode dempt nml beter (lagere Zuit).
Die C over de trafo moet wel tegen wat spanning kunnen, minstens een 1kV type.
Dat met de terugkoppeling is raar, zou afwijkende uitgang moeten tegenwerken.Zit wel een faseprobleem bij, vandaar het Ctje over de tegenkoppelweerstand.
En nu zeg je dat 't er juist erger mee wordt, alsof het niet tegenwerkt maar benadrukt.Lijkt meer op meekoppeling.Maar je hebt 't al een keer omgedraaid dacht ik.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » ma 13 mar 2017, 16:25

Ja Anne als ik de +draad welke naar de LS gaat aansluit op +NFB wordt het erger
Met omdraaien heb ik steeds gedacht de PP op de Anode,s EL34 omdraaien en niet gedacht de LS aansluiting op de NFB om te wisselen zodat ik + NFB verschuif van A naar D
Dat kan ik Vanavond doen Anne.
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » ma 13 mar 2017, 19:00

DS1Z_QuickPrint24.png
:yeah: :yeah: Werkt
Dat was de truc Anne O:)
ik heb zelfs die 120Pf met 10K in serie over P- P UGT losgenomen
een C van 1n5 over die R7 van 22K
Alles werkt Stand triode penthode Met en Zonder Terugkoppeling
nu die bedrading netjes afwerken en een printje vervangen
Het Display werkend maken met de drukknopjes
Je blijft schakelen :lol:
Verbluffend resultaat O:)
Terugkoppeling AAN
DS1Z_QuickPrint28.png


Uit
zonder terugkoppeling.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » do 16 mar 2017, 11:26

Anne het vermogen wat ik uit de versterker haal is maximaal 20 Watt met beide kanalen uit gestuurd
Dat is met 1 kHz
Dat valt me wat tegen
Heb je nog wat advies .?
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » do 16 mar 2017, 14:02

Met enkel één kant was 't goed 30W meen ik dat je vertelde.Als er minder uitkomt met de twee samen is 't omdat de voeding dan wat inzakt.
Kan de trafo, de gelijkrichter of de afvlakking zijn die 't niet trekt.
Met de veranderingen tussendoor weet ik niet meer hoe je het nu precies hebt zitten.
Andere trafo, geen buisgelijkrichter meer, smoorspoel, serieweerstanden, de draad :-) kwijt .
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » do 16 mar 2017, 16:49

Ah!buis schreef:Met enkel één kant was 't goed 30W meen ik dat je vertelde.Als er minder uitkomt met de twee samen is 't omdat de voeding dan wat inzakt.
Kan de trafo, de gelijkrichter of de afvlakking zijn die 't niet trekt.
Met de veranderingen tussendoor weet ik niet meer hoe je het nu precies hebt zitten.
Andere trafo, geen buisgelijkrichter meer, smoorspoel, serieweerstanden, de draad :-) kwijt .
Anne

Ja ik weet het :oops: ik heb er een rommel van gemaakt
Wrijf het er nog maar eens in :sure:
Kan er niks meer aan veranderen :P
Ik beloof beterschap :mrgreen:

De voedings Trafo is de 302AX van Hammond
2x300 volt 230mA
6.3 volt 6 amp
6.3 volt 3amp
2 x 2.5 v 2.5A
2x 3.15V 2.5A
Onbelast 450 volt
Belast met 4x 30Ma ruststroom en de stroom van de stuurbuisjes 409 volt
Belast 370 volt is als beide paren el34 tot net voor flat topping worden uitgestuurd
Ik weet niet hoeveel er dan totaal loopt maar zal zeker meer zijn dan 230 mA ben ik bang
Uitgangs vermogen 2x 22 Watt
Er staat dan 12,5 volt RMS over 7 ohm

Dit is een hele grote zware versterker voor 2x20 Watt op zn tenen Anne :think:
Ik heb geen alternatief voor de voedingstrafo kunnen vinden,
Zal vanavond, morgenochtend de totale stroom meten Anne.

Veel nut heeft het niet om er een grotere voedings trafo in te zetten
immers de U70BN is ook maar 20 Watt werkelijkheids weergave
Zal dan misschien ipv 2x 22 Watt 2x 30 Watt hebben

De versterkerprint werkt nu goed , ik kan de ruststroom goed instellen, Mn LCD metertje werkt goed, de drukknoppen werken.
Tegen koppeling werkt goed , omschakeling naar triode werkt goed.
Afwerken en wegzetten , :?:
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » do 16 mar 2017, 19:17

Totalestroom op genomen met 2x 22 Watt output is 330 ma
Dat is ver boven de toegestane stroom :shock:
Zal hier in huis Nooit voor komen langer dan 1 seconde
Maar toch :?:
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » do 16 mar 2017, 21:10

Die stroom valt nog mee hoor, de trafo is 2X 300V/230mA is 300V/460mA.
Je mag er 300x460=138W uithalen en het verbruik is ongeveer 450x330=148W.En met muziek veel lager.
Ik weet niet op welke aansluitingen je de uitgang zet, maar bij 375volt is er een Raa=3k5 nodig (6Ω op A-D) voor pentode.Maar ja, als er meer uitkomt krijgt de voeding 't nog zwaarder.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » do 16 mar 2017, 22:45

Ah!buis schreef:Die stroom valt nog mee hoor, de trafo is 2X 300V/230mA is 300V/460mA.
Je mag er 300x460=138W uithalen en het verbruik is ongeveer 450x330=148W.En met muziek veel lager.
Ik weet niet op welke aansluitingen je de uitgang zet, maar bij 375volt is er een Raa=3k5 nodig (6Ω op A-D) voor pentode.Maar ja, als er meer uitkomt krijgt de voeding 't nog zwaarder.
Anne

Gelukkig O:)

Hoi Anne ik heb de door jouw gekozen aansluiting A-D genomen EN
Ook wat geprobeerd met de aan sluiting B-F
Dan was Mn blokje fraaier de overschoot Was bijna weg.
Kan dat kloppen Anne :D :?: :?:
En misschien ook een paar Watt meer als ik een sinus meette 1Khz tot flattopping
Het lijkt beter , maar dat kan ook zomaar komen doordat ik misschien een (paar) goede met minder goede vergelijk Anne


Ik heb een stuk 10 EL34 waarvan zeker weten 3 goede en
Dus 7 waar ik weinig meer van weet dat ze gloeien , kan ik mooi met deze versterker uitzoeken :bakkie:
En nog nieuwe Russische 6L6 , EL34 die zouden ook er in moeten passen O:)
Moet ik wel verrieferen voor ik ze er in zet :!:
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » vr 17 mar 2017, 13:22

shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » vr 17 mar 2017, 16:33

Met die Rus moet de ruststroom wel opnieuw ingesteld.En stel je er niet teveel van voor, trekt een stuk minder stroom.Maar goed ook want hij mag ook niet zoveel verstoken als een EL34.
Miisschien klinkt 't wel goed ermee ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » vr 17 mar 2017, 20:16

Ah!buis schreef:Met die Rus moet de ruststroom wel opnieuw ingesteld.En stel je er niet teveel van voor, trekt een stuk minder stroom.Maar goed ook want hij mag ook niet zoveel verstoken als een EL34.
Miisschien klinkt 't wel goed ermee ?
Anne

Begrepen Anne is een :sure: van een cent
Ik heb wat plaatjes ik vind het best aardig voor die U70BN een 60 jaar oud ding
En ik vermaak me er goed mee :D
Dit onderstaand is gemeten op LS uitgang B-F op de UGT
Wil morgen nog eens kijken wat de Sinus doet Verschil op 20Khz tussen A-D en B-F
Ik denk dat voor het hoog op B-F te veel dempt
Nu is het vooral leuk hoe dit allemaal verschillende plaatjes geeft
Dat die Blok op 1Khz in stand triode Mooi is maar boven 8 kHz is er geen blok meer , dan is er in de stand penthode nog wel wat van een blok te zien :sure:
Blok respectievelijk 1Khz 6 en 8Khz in de stand Penthode sturing is erg laag gehouden geen tegen koppeling :!:

1Khz Penthode B-F u70bnugt.png

6Khz blok penthode.png

8Khz blok penthode.png

in triode is het behoorlijk anders :think:
komt dat door extra demping :?:
1Khz Triode.png

2Khz Triode .png

6Khz Triode.png

8Khz Triode .png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » za 18 mar 2017, 15:11

Vandaag weer plaatjes genomen, buizen gewisseld , zou best wel een geïsoleerd handvat er op willen.
Ze worden goed heet :oops:

Op LS aftakking BF kan ik met 1 kHz wel een beter plaatje hebben en meer output maar hoger in frekwenie wordt het minder
Met LS aftakking AD loopt de versterker met de U70BN hoger door
Op 20 kHz precies nog het zelfde signaal nivo als bij 1Khz
Foto 1 met LS aftak BF en foto 2 LS aftak AD
BF 20Khz 2,3 volt.png

AD 20Khz 2.7volt.png

Dus AD zal het worden Anne zoals jij al op papier had uit gerekend , knap hoor :goeie:

Zag bij een paar z.g.a.n EL34b van Tungsol iets vreemds was met LS aftak BF
Op de nullijn en op 80 % van het maximum een paar knikjes
Dan wordt de sinus opeens smaller :think:
Anne waar duid dat op :?:
Foto had makkelijk geweest ,
maar dat is op een plek op Mn pc terecht gekomen die ik niet terug kan vinden :boos:
Windows 10
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 11474
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Ah!buis » za 18 mar 2017, 16:19

Nooit met die trafo's bezig geweest, AD is maar een gok.
Vermoedelijk hebben sommige buizen last van roosterstroom, laadt de koppel-C wat op.Krijg je knikken vooral rond de nul.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 3646
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Het begint weer te kriebelen iets met EL34 PP / KT66 / 6L6

Berichtdoor Bert61 » za 18 mar 2017, 16:33

Ah!buis schreef:Nooit met die trafo's bezig geweest, AD is maar een gok.
Vermoedelijk hebben sommige buizen last van roosterstroom, laadt de koppel-C wat op.Krijg je knikken vooral rond de nul.
Anne

Aha Dat is jammer :( De buizen zien er als nieuw uit .
maar als ik het goed begrijp Niks voor een PP versterker
Maar wilde altijd nog een buizenvoeding maken. Zal ze daar voor maar gebruiken.
Kan ze ( nog ) niet in de kliko gooien
Bedankt Anne Ik geloof er niks van dat gokken :^o
je kan door je ervaring en kennis een goede inschatting maken zonder rekentuig computers enz. :goeie:
shit draadje vergeten :oops:


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten