Sure TK2050 blijft op mute staan

Voor- en Eindversterkers

Moderator: Beheerdersteam

Taita
Berichten: 140
Lid geworden op: wo 06 mar 2013, 20:33

Sure TK2050 blijft op mute staan

Berichtdoor Taita » vr 28 jul 2017, 17:46

Ik heb onlangs een Sure TK2050 van Mischa over genomen. viewtopic.php?p=1847956#p1847987 Ik heb deze conform de instructies in de manual aangesloten en als voeding een geladen 12V accu gebruikt. Helaas doet hij het niet omdat hij op Hmute staat (de blauwe LED brandt). Volgens de handleiding kunnen hiervoor twee oorzaken zijn: de twee connectoren op J6 zijn verbonden of er is sprake van een error. Uiteraard zijn de twee connectoren niet verbonden en moet er dus een error zijn. Ik heb alle aansluiting met uitzondering van de voeding los gehaald, maar Hmute blijft branden. Ik heb al heel wat gezocht naar oorzaken op internet maar kan niets vinden. Is het versterkertje overleden of kan ik hem nog unmuten, iemand ideeen?

Edit: Zonet nog even J6 verbonden en los gemaakt, geen resultaat. Daarna een 35V voeding aangesloten, ook geen resultaat.
Edit2: Vond dit nog http://www.diyaudio.com/forums/class-d/ ... blown.html Niet helemaal hetzelfde board maar wel dezelfde chip. R20 zou de boosdoener zijn.

N.B. Uiteraard heb ik hierover met Mischa contact gehad, maar hij ging met vakantie. Het was zijn eigen suggestie om alvast in het forum raad te vragen.

Gebruikersavatar
Ah!buis
Berichten: 10413
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sure TK2050 blijft op mute staan

Berichtdoor Ah!buis » zo 30 jul 2017, 11:52


mischa72
Berichten: 4357
Lid geworden op: wo 06 jun 2007, 23:45
Locatie: Munstergeleen
Contacteer:

Re: Sure TK2050 blijft op mute staan

Berichtdoor mischa72 » ma 14 aug 2017, 20:56

Ah!buis schreef:http://forum.zelfbouwaudio.nl/viewtopic.php?f=7&t=25410&start=3 :mrgreen:
:lol: Anne


Heren,

Inmiddels ben ik terug van vakantie. Ik heb voor mijn vakantie ook nog even contact gehad met de vorige eigenaar en die gaf mij aan dat de versterker bij hem prima gefunctioneerd heeft, dus de post van jou voegt niet echt veel toe. Ik vertrouw de vorige eigenaar dat deze versterker in orde was, vandaar dat ik Steven de tip had gegeven om even een topic aan te maken. Mogelijk weten jullie wat er eventueel mis zou kunnen zijn. Ik heb reeds de toezegging gedaan het netjes op te lossen en dat gaat ook gebeuren, maar ik wil graag uitsluiten dat we straks iets heen-en-weer gaan sturen wat goed werkt.

Heb je overigens een hogere voedingsspanning dan 12V geprobeerd?

Groeten,
Mischa

Gebruikersavatar
Ah!buis
Berichten: 10413
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sure TK2050 blijft op mute staan

Berichtdoor Ah!buis » ma 14 aug 2017, 23:17

Tja, ik maakte een grapje want veel meer was er zo niet van te zeggen.
Dat verhaal op DIYaudio gaat over een verkeerde weerstand, maar dan zou het nooit gewerkt hebben en het verhaal daar houdt ook op zonder einde.
Anne

mischa72
Berichten: 4357
Lid geworden op: wo 06 jun 2007, 23:45
Locatie: Munstergeleen
Contacteer:

Re: Sure TK2050 blijft op mute staan

Berichtdoor mischa72 » di 15 aug 2017, 0:45

Steven, heb je R20 al eens gemeten? De kans is klein dat deze de verkeerde waarde heeft, aangezien de versterker in het verleden bij een ander forumlid wel gedraaid heeft, maar volgens onderstaande tekst uit jouw linkje zou het wel kunnen.

I have been reading the TC2000 documentation carefully and now I have another clue for you. The sure electronics amp has a resistor of 10kOhm labelled R20 in the mute path. The tripath doc says: " When the device is in mute, the pin must be “pulled low” via approximately 1kohm to overcome the internal latch and change the TC2000 state (i.e. out of mute). When the device is not in mute, the mute pin must be “pulled high” via approximately 2kohm to overcome the internal latch and change the TK2050 state (i.e. into mute). ", so the people designing the amp in Hongkong were again missing some english or math lessons, because 10 kOhm >> 1kOhm! This way, if the amp enters mute mode on this board, maybe it will never be able to leave this mode, unless the R20 is replaced by a resistor with 1kOhm value.

Taita
Berichten: 140
Lid geworden op: wo 06 mar 2013, 20:33

Re: Sure TK2050 blijft op mute staan

Berichtdoor Taita » di 15 aug 2017, 8:06

mischa72 schreef:Steven, heb je R20 al eens gemeten? De kans is klein dat deze de verkeerde waarde heeft, aangezien de versterker in het verleden bij een ander forumlid wel gedraaid heeft, maar volgens onderstaande tekst uit jouw linkje zou het wel kunnen.

I have been reading the TC2000 documentation carefully and now I have another clue for you. The sure electronics amp has a resistor of 10kOhm labelled R20 in the mute path. The tripath doc says: " When the device is in mute, the pin must be “pulled low” via approximately 1kohm to overcome the internal latch and change the TC2000 state (i.e. out of mute). When the device is not in mute, the mute pin must be “pulled high” via approximately 2kohm to overcome the internal latch and change the TK2050 state (i.e. into mute). ", so the people designing the amp in Hongkong were again missing some english or math lessons, because 10 kOhm >> 1kOhm! This way, if the amp enters mute mode on this board, maybe it will never be able to leave this mode, unless the R20 is replaced by a resistor with 1kOhm value.


Ik heb een oude multimeter en het is allemaal erg klein. Maar op een stand van 200K geeft R20 ongeveer 20 aan, dus 20 Kohm? Zoals gezegd heb ik 35V geprobeerd (veel meer mag het ook niet zijn). Maar Hmute blijft blauw.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 6 gasten