Gepruts met een PP EL84 cloon

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Ah!buis
Berichten: 11719
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gepruts met een PP EL84 cloon

Berichtdoor Ah!buis » wo 27 jun 2018, 21:48

Je zou nog de tweede 300Ω in de voeding kunnen laten vallen (overbruggen) krijg je wat meer B+ en dan de kathode weerstanden naar 390Ω (1W) krijg je goed 3W ipv de 2W nu.Maar is geen groot verschil.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » di 03 jul 2018, 14:33

Ik had de 0.18 Ohm weerstanden in de voeding nog niet geplaatst want die had ik niet liggen. Dus besteld. Maar ik wilde dus eerst even weten hoeveel volt de verschillende gloeiaansluitingen nu gaven , zodat ik ik een duidelijk beeld zou krijgen van de werking van deze weerstanden. Ver kwam ik echter niet want ik kreeg op de HS weer een foute meting. Omtrent 150V. Blijkbaar toch ergens een kwakkelkontakt in de voedingstransformator. Dus ik heb de knoop maar doorgehakt en de TRA 400 van jan Wuesten erin gezet. Zwaar overgedemensioneerd voor wat hier gevraagd wordt, maar hee, ik heb hem al in huis.

De gaten voor de bouten zaten op precies dezelfde plek, er moest alleen zijdelings wat van de bodemplaat gehaald worden om de wat uitstekende aansluitlipjes van de trafo door de bodemplaat te krijgen. Ok, voedingsproblemen de wereld uit. Driehoekjes van hout in de vier hoeken van het chassis gemaakt om de bodemplaat aan vast te kunnen schroeven. Vastgelijmd en vastgeschroefd en voorgeboord.

Toen nog de 180K naar 150 K omgezet, naar advies van A!Buis in het aangepast schema hierboven. Toen de aansluitingen van de voedingstrafo nog een gecontroleerd. Pin 5 bleek ook een nul. Nog niet aangesloten. :shock: Hier heeft elke HS zijn eigen nul. Snel aangesloten. (niet op de foto trouwens) Die trafo's van Jan Wuesten zijn mooi, maar aansluiten moet je even onder de knie krijgen. De telling van de aansluitlipjes gaat rond van 1 tot 24 waarbij een lege ruimte ook geldt als een nummer.

Dan inschakelen. Toch altijd weer een leuk momentje ; En yep, bijna gelijk muziek.

MAAR ik draaide aan de volumeknop en kon die voelen vibreren ! Met een potlood met zo'n gummetje eens rondgetast op de topplaat en overal een behoorlijke vibratie. Toen ik hem uitzette kon ik de voedingstrafo ook horen. Een enorme mechanische brom!
Straks ff de voedingstrafo er weer uit. Nieuwe rubbers opsnorren - dacht dat ik ergens nog wel wat had liggen - en even wat bredere ringetjes halen zodat die rubbers niet stuk draaien...

Naja, nog wat pica's...

P1070192.JPG

P1070193.JPG

P1070194.JPG

P1070195.JPG

P1070196.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » di 03 jul 2018, 15:32

Kan niet genoeg rubber tules vinden, dus maar even bijbesteld. Behalve een mechanische brommende voedingstrafo (zie bovenstaand) krijg ik ook het neonlampje van de netschakelaar niet brandend. Ik heb de derde poot met een 150 K weerstand verbonden zoals hier, (http://www.produktinfo.conrad.com/daten ... 250VAC.pdf) maar oplichten ho maar... Toch een kleine irritatie. Waarom leveren ze die dingen trouwens niet zodat het lampje gelijk brand als de schakelaar in bedrijf is ? :think:

En ff een pica van de aansluiting van de voedingstrafo... Meen toch dat ik het correct heb gedaan allemaal ?

P1070198.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 11719
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gepruts met een PP EL84 cloon

Berichtdoor Ah!buis » di 03 jul 2018, 16:06

HS zit mis, zo dus
HSmis.jpg
bromt ie vermoedelijk ook minder.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » di 03 jul 2018, 16:41

Ah!buis schreef:HS zit mis, zo dus HSmis.jpg bromt ie vermoedelijk ook minder.
Anne


Staat niet zo op de sticker, toch ? Of moet de nul gewoonweg tussen de twee HS aansluitlipjes zitten ?

Maar goed 4 & 5 omgedraaid en weg vibratie. :lol:
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 11719
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gepruts met een PP EL84 cloon

Berichtdoor Ah!buis » di 03 jul 2018, 19:30

Tweefasige gelijkriching, een fase aan een diode (anode) en de omgekeerde fase aan de tweede diode (anode).De diodes geleiden om en om.
Zoals je deed krijgen beide diodes (anodes) dezelfde fase geeft enkelfasig gelijkrichten.Halve tijd beide geleiden en andere helft beide werkloos.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » wo 04 jul 2018, 8:40

Met de TRA400 Kom ik op de volgende spanningen ; Ik krijg alleen geen meting op de kathode van de el84 ?? Enkel mV bereik..

Samen (1).jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 11719
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gepruts met een PP EL84 cloon

Berichtdoor Ah!buis » wo 04 jul 2018, 11:37

Splinter226 schreef:Met de TRA400 Kom ik op de volgende spanningen ; Ik krijg alleen geen meting op de kathode van de el84 ?? Enkel mV bereik.
Dan die je wel iets verkeerd bij dat meten :?
De opgegeven spanningen kloppen wel min of meer, zou een beetje meer dan +9V op elke kathode moeten geven.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » do 05 jul 2018, 11:01

Ah!buis schreef:
Splinter226 schreef:Met de TRA400 Kom ik op de volgende spanningen ; Ik krijg alleen geen meting op de kathode van de el84 ?? Enkel mV bereik.
Dan die je wel iets verkeerd bij dat meten :?
De opgegeven spanningen kloppen wel min of meer, zou een beetje meer dan +9V op elke kathode moeten geven.
Anne


Testdraadje was een beetje gaar. Trok het draadje er pardoes af. Na hersolderen krijg ik 7.9 en 8 V op de Kathode van de EL84.

Omdat ik op de HS van 270 een meting krijg van 283 V ben ik even gaan kijken hoeveel volt de gloei is. Die blijkt uit te komen op 6.85. Ik heb dus in elke poot de 0.18 Ohm (5) watt weerstanden erin gezet zoals in het schema. En daarmee komt de gloei heel mooi precies uit op 6.3V. Ik heb ook de 0.22 Ohm in de 5 Volt Gloei leiding gezet. Die gaat daarmee van 5.3V naar 4,86V.

Zo is het wel goed ? Ga er maar eens mee spelen nu. :rock: Ben benieuwd wat deze jongen doet op de Bombardon/9710... Gisteren nog wat meer demping in die kasten aangebracht. Kapok in een sloop gepropt. Kapok van bankkussens van bij t grofvuil... Had ik wel wat eerder mogen doen... :roll: ](*,)

Volgende project ; Een Hammond 370HX voedingstrafo in een Bocama Lafayette LA 224B frutsen. Laters!!
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 11719
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gepruts met een PP EL84 cloon

Berichtdoor Ah!buis » do 05 jul 2018, 11:34

Dat de spanning uit de trafo wat aan de hoge kant zijn, krijg je met een kleiner verbruik dan waar ie voor bedoeld is (en misschien een wat hoge netspanning ?).
Vermoedelijk wordt de eerste 300Ω (die na de gelijkrichter) gloeiend.
Vervangen door een dikkere of een kleinere weerstandswaarde danwel er nog eenzelfde parallel erover.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » do 05 jul 2018, 15:49

Ik had de 4 x 10K al eens gevoeld ;-) Mooi warm idd. Die heb ik wel iets verder van elkaar en het plaatje waarop ze zitten gewrikt, maar had ze kort afgeknipt. Die eerste 300 Ohm is al een 10 watt type. Zal eens kijken wat ik parallel kan zetten. Klinkt niet verkeerd, trouwens ;-)
In het land der blinden....

Gebruikersavatar
Splinter226
Berichten: 197
Lid geworden op: do 11 apr 2013, 19:07

Re: Gepruts met een PP EL84 cloon

Berichtdoor Splinter226 » vr 13 jul 2018, 0:08

Deze jongen klinkt toch wel erg lekker. En het helpt natuurlijk dat er wat verse gematchte russen inzitten. Welliswaar niet meer noodzakelijk. Maar kwaad kan het ook niet. Maat vamme kwam langs en legde zijn vinger op de topplaat. Was toch wel warm. Dus behalve een extra weerstand of wat meer parallelen, kan de bodemplaat wel wat meer gaatjes gebruiken en zo ook de topplaat... hehehe. Kan toch in samenhang met de bombardon/9710 flipsen best nog wel hard. Zo hard dat bezoek vraagt of het wat minder kan. Maar het lijkt niet extreem ver te reiken.

Alleen voor alle prebuisjes vraag ik me af wat te doen. Ook maar russen erin zetten? ik heb wel oudjes, maar weet eigenlijk nooit wat ze nou nog vermogen. Het grote struikelblok bij het hobbygebeuren met buisjes. Waar vind je nu betrouwbare nieuwe /goeie buisjes? Zonder kapitalen neer te tellen...

Behalve deze triode LA 224 A (haha) Heb ik dus nog twee chassis. waarvan eentje met ugts. Ik heb er eentje in de Hammerite gezet. 1 goed frontje en eentje waar de belettering is weggevaagd. Dus suggesties voor bouwvarianten zijn welkom. eentje wordt dus sowieso een cycloop. Of hoe noem je iets waarvan nog nauwleijks iets origineel is ? Enfin. De chassis in de hammerite. Nu droogt dat aan de lucht. Zonder dat ik er last van heb, kan ik er later weer aan kl ehr werken. ;-)

De LA 224B voedings transformator, kan toch ruimschoots voldoen aan een EL84 SE topologie, met wat weerstanden om de gloeispanningen binnen de perken te houden, toch ?
In het land der blinden....

Gebruikersavatar
democles
Berichten: 3332
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Gepruts met een PP EL84 cloon

Berichtdoor democles » vr 13 jul 2018, 1:25

Was even zoeken naar het plaatje,maar heb het wel eens zo gedaan voor meer koeling.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, ronnydepony en 1 gast